Network

  • Status Closed
  • Percent Complete
    100%
  • Task Type Incident
  • Category Connectivity
  • Assigned To Technician
  • Severity Critical
  • Priority Urgent
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Service: Network
Opened by Technician
Last edited by Technician

FS#93 - AS328112 - Loss of connectivity to NAP Africa in JHB/CPT/DBN

Good day,

We're investigating a network event causing loss of connectivity to NAP Africa in JHB/CPT and DBN.

At this time we believe the cause is not on our network.

Regards
IITSP NOC

This task does not depend on any other tasks.

Closed by Technician
2018-07-16 14:04 GMT
Reason for closing:  Resolved
Additional comments about closing:  Resolved

Loading...